SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   Oracle Financial Services Applications Vendors:   Oracle
Oracle Financial Services Applications Bug Lets Remote Authenticated Users Access and Partially Modify Data on the Target System
SecurityTracker Alert ID:  1039594
SecurityTracker URL:  http://securitytracker.com/id/1039594
CVE Reference:   CVE-2017-10363   (Links to External Site)
Date:  Oct 17 2017
Impact:   Disclosure of system information, Disclosure of user information, Modification of system information, Modification of user information
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 11.3, 11.4.0, 12.0.1, 12.0.2, 12.0.3, 12.1.0, 12.2.0, 12.3.0, 12.4.0
Description:   A vulnerability was reported in Oracle Financial Services Applications. A remote authenticated user can access and partially modify data on the target system.

A remote authenticated user can exploit a flaw in the Oracle FLEXCUBE Universal Banking Security component to access and partially modify data [CVE-2017-10363].

Hassan El Hadary - Secure Misr reported this vulnerability.

Impact:   A remote authenticated user can obtain data on the target system.

A remote authenticated user can partially modify data on the target system.

Solution:   Oracle has issued a fix as part of the October 2017 Oracle Critical Patch Update.

The vendor advisory is available at:

http://www.oracle.com/technetwork/security-advisory/cpuoct2017-3236626.html

Vendor URL:  www.oracle.com/technetwork/security-advisory/cpuoct2017-3236626.html (Links to External Site)
Cause:   Not specified

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2021, SecurityGlobal.net LLC