SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Device (VoIP/Phone/FAX)  >   Cisco IP Phones Vendors:   Cisco
Cisco Small Business SPA300, SPA500, and SPA51x Series IP Phones Lets Remote Users Cause the Target System to Reload
SecurityTracker Alert ID:  1039413
SecurityTracker URL:  http://securitytracker.com/id/1039413
CVE Reference:   CVE-2017-12219   (Links to External Site)
Date:  Sep 21 2017
Impact:   Denial of service via network
Vendor Confirmed:  Yes  
Version(s): SPA300, SPA500, and SPA51x Series; 7.6.2
Description:   A vulnerability was reported in Cisco Small Business SPA300, SPA500, and SPA51x Series IP Phones. A remote user can cause the target system to reload.

A remote user can send specially crafted IP fragments to trigger a flaw in the handling of large IP fragments and cause the target device to reload.

The vendor has assigned bug ID CSCve82586 to this vulnerability.

Marc Bolos from Pixelxen reported this vulnerability.

Impact:   A remote user can cause the target system to reload.
Solution:   No solution was available at the time of this entry.

The vendor advisory is available at:

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170920-spa

Vendor URL:  tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170920-spa (Links to External Site)
Cause:   Resource error

Message History:   None.


 Source Message Contents

Subject:  https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170920-spa

 
 


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC