SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Device (Encryption/VPN)  >   Pulse Connect Secure (formerly Juniper Pulse Secure) Vendors:   Pulse Secure
Pulse Connect Secure Access Control Flaw in 'diag.cgi' Lets Remote Users Conduct Cross-Site Request Forgery Attacks
SecurityTracker Alert ID:  1039242
SecurityTracker URL:  http://securitytracker.com/id/1039242
CVE Reference:   CVE-2017-11455   (Links to External Site)
Date:  Aug 29 2017
Impact:   Modification of user information
Fix Available:  Yes  Vendor Confirmed:  Yes  

Description:   A vulnerability was reported in Pulse Connect Secure. A remote user can conduct cross-site request forgery attacks.

A remote user can create a specially crafted HTML page or URL that, when loaded by the target authenticated user, will trigger a flaw in 'diag.cgi' and take actions on the target interface acting as the target user.

David Dworken reported this vulnerability.

Impact:   A remote user can take actions on the target system acting as the target authenticated user.
Solution:   The vendor has issued a fix (8.0R17, 8.1R12, 8.2R6, 8.3R1).

The vendor advisory is available at:

https://kb.pulsesecure.net/articles/Pulse_Security_Advisories/SA40793

Vendor URL:  kb.pulsesecure.net/articles/Pulse_Security_Advisories/SA40793 (Links to External Site)
Cause:   Access control error, Input validation error

Message History:   None.


 Source Message Contents

Subject:  https://kb.pulsesecure.net/articles/Pulse_Security_Advisories/SA40793

 
 


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC