SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   IBM Security Guardium Vendors:   IBM
IBM Security Guardium Lack of Update Origin and Integrity Validation Lets Remote Users Modify Data on the Target System
SecurityTracker Alert ID:  1038984
SecurityTracker URL:  http://securitytracker.com/id/1038984
CVE Reference:   CVE-2017-1267   (Links to External Site)
Date:  Jul 25 2017
Impact:   Execution of arbitrary code via network, Modification of system information, Modification of user information, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 10.0, 10.0.1, 10.1, 10.1.2
Description:   A vulnerability was reported in IBM Security Guardium. A remote user can modify data on the target system in certain cases.

The system does not authenticate the origin of or validate the integrity of patches, image backups, and other updates. A remote user that can conduct a man-in-the-middle attack may be able to modify data on the target system, including executable code.

Impact:   A remote user that can conduct a man-in-the-middle attack can modify data on the target system, including executable code.
Solution:   IBM has issued a fix (SqlGuard_10.0p230_GPU_Jun-2017-V10.1.3).

The IBM advisory is available at:

http://www-01.ibm.com/support/docview.wss?uid=swg22004424

Vendor URL:  www-01.ibm.com/support/docview.wss?uid=swg22004424 (Links to External Site)
Cause:   Authentication error
Underlying OS:  Linux (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC