SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Device (Embedded Server/Appliance)  >   Cisco Web Security Appliance Vendors:   Cisco
Cisco Web Security Appliance Flaw Lets Remote Authenticated Users Execute Arbitrary Commands on the Target System
SecurityTracker Alert ID:  1038948
SecurityTracker URL:  http://securitytracker.com/id/1038948
CVE Reference:   CVE-2017-6746   (Links to External Site)
Date:  Jul 19 2017
Impact:   Execution of arbitrary code via network, Root access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  

Description:   A vulnerability was reported in Cisco Web Security Appliance. A remote authenticated user can execute arbitrary commands on the target system.

A remote authenticated administrator user can exploit an input validation flaw in the web interface to inject and execute arbitrary commands with root privileges on the target system.

The vendor has assigned bug ID CSCvd88862 to this vulnerability.

Daniel Jensen from Security-Assessment.com reported this vulnerability.

Impact:   A remote authenticated user can execute arbitrary commands on the target system.
Solution:   The vendor has issued a fix (10.1.1-235, 10.5.1-270).

The vendor advisory is available at:

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170719-wsa1

Vendor URL:  tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170719-wsa1 (Links to External Site)
Cause:   Input validation error

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC