SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Web Server/CGI)  >   Oracle WebLogic Vendors:   Oracle
Oracle WebLogic Server Multiple Bugs Let Remote Users Access and Modify Data, Cause Denial of Service Conditions, and Gain Elevated Privileges
SecurityTracker Alert ID:  1038939
SecurityTracker URL:  http://securitytracker.com/id/1038939
CVE Reference:   CVE-2017-10063, CVE-2017-10123, CVE-2017-10137, CVE-2017-10147, CVE-2017-10148, CVE-2017-10178   (Links to External Site)
Date:  Jul 19 2017
Impact:   Denial of service via network, Disclosure of system information, Disclosure of user information, Modification of system information, Modification of user information, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 10.3.6.0, 12.1.3.0, 12.2.1.1, 12.2.1.2
Description:   Multiple vulnerabilities were reported in Oracle WebLogic Server. A remote user can gain elevated privileges. A remote user can access and modify data on the target system. A remote user can cause denial of service conditions on the target system.

A remote user can exploit a flaw in the JNDI component to gain elevated privileges [CVE-2017-10137].

A remote user can exploit a flaw in the Core Components to cause denial of service conditions [CVE-2017-10147].

A remote user can exploit a flaw in the Core Components to partially modify data [CVE-2017-10148].

A remote user can exploit a flaw in the Web Services component to partially modify data and cause partial denial of service conditions [CVE-2017-10063].

A remote authenticated user can exploit a flaw in the Web Container component to partially access data [CVE-2017-10123].

A remote user can exploit a flaw in the Web Container component to partially access and partially modify data [CVE-2017-10178].

Can Demirel and Faruk Unal of Biznet Bilisim A.S, Che-Chun Kuo of Divergent Security, Vahagn Vardanyan of ERPScan, and Takeshi Terada of Mitsui Bussan Secure Directions, Inc. reported these vulnerabilities.

Impact:   A remote user can obtain data on the target system.

A remote user can modify data on the target system.

A remote user can cause denial of service conditions.

A remote user can gain elevated privileges on the target system.

Solution:   The vendor has issued a fix as part of the July 2017 Oracle Critical Patch Update.

The vendor advisory is available at:

http://www.oracle.com/technetwork/security-advisory/cpujul2017-3236622.html

Vendor URL:  www.oracle.com/technetwork/security-advisory/cpujul2017-3236622.html (Links to External Site)
Cause:   Not specified
Underlying OS:  Linux (Red Hat Enterprise), Linux (SuSE), UNIX (AIX), UNIX (HP/UX), UNIX (Solaris - SunOS), Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC