SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Device (Router/Bridge/Hub)  >   Juniper Junos Vendors:   Juniper
Juniper Junos Buffer Overflow in Command Line Interface Lets Local Users Obtain Root Privileges
SecurityTracker Alert ID:  1038900
SecurityTracker URL:  http://securitytracker.com/id/1038900
CVE Reference:   CVE-2017-10602   (Links to External Site)
Date:  Jul 13 2017
Impact:   Execution of arbitrary code via local system, Root access via local system
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 14.1X53, 14.2, 15.1, 15.1X49, 15.1X53
Description:   A vulnerability was reported in Juniper Junos. A local user can obtain root privileges on the target system.

A local user with read only privileges can trigger a buffer overflow in the command line interface (CLI) to execute arbitrary code on the target system with root privileges.

The vendor has assigned PR 1149652 to this vulnerability.

Impact:   A local user can obtain root privileges on the target system.
Solution:   The vendor has issued a fix (14.2R6, 15.1F5, 15.1F6, 15.1R3, 15.1X49-D40, 15.1X53-D47, 15.1X53-D70, 16.1R1).

The vendor advisory is available at:

https://kb.juniper.net/InfoCenter/index?page=content&id=JSA10803

Vendor URL:  kb.juniper.net/InfoCenter/index?page=content&id=JSA10803 (Links to External Site)
Cause:   Boundary error

Message History:   None.


 Source Message Contents

Subject:  https://kb.juniper.net/InfoCenter/index?page=content&id=JSA10803

 
 


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC