SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Security)  >   McAfee ePolicy Orchestrator Vendors:   McAfee
(McAfee Issues Fix for McAfee ePolicy Orchestrator) Oracle Java SE Bugs Let Remote Users Access and Modify Data, Deny Service, and Gain Elevated Privileges and Remote and Local Users Gain Elevated Privileges
SecurityTracker Alert ID:  1038565
SecurityTracker URL:  http://securitytracker.com/id/1038565
CVE Reference:   CVE-2017-3511, CVE-2017-3526, CVE-2017-3533, CVE-2017-3544   (Links to External Site)
Date:  May 26 2017
Impact:   Denial of service via network, Disclosure of system information, Disclosure of user information, Modification of system information, Modification of user information, User access via local system, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 5.1.3 and before, 5.3.2 and before, 5.9.0
Description:   Multiple vulnerabilities were reported in Oracle Java SE. A remote user can access and modify data on the target system. A remote user can cause denial of service conditions on the target system. A remote or local user can obtain elevated privileges on the target system. McAfee ePolicy Orchestrator is affected.

A remote user can exploit a flaw in the AWT component to gain elevated privileges [CVE-2017-3512, CVE-2017-3514].

A local user can exploit a flaw in the JCE component to gain elevated privileges [CVE-2017-3511].

A remote user can exploit a flaw in the JAXP component to cause denial of service conditions [CVE-2017-3526].

A remote user can exploit a flaw in the Networking component to partially access and partially modify data [CVE-2017-3509].

A remote user can exploit a flaw in the Networking component to partially modify data [CVE-2017-3533, CVE-2017-3544].

A remote user can exploit a flaw in the Security component to partially modify data [CVE-2017-3539].

An Anonymous researcher (via Beyond Security's SecuriTeam Secure Disclosure Program), Florian Bogner, and Moritz Bechler reported some of these vulnerabilities.

Impact:   A remote user can obtain data on the target system.

A remote user can modify data on the target system.

A remote user can cause denial of service conditions.

A local user can obtain elevated privileges on the target system.

A remote user can gain elevated privileges on the target system.

Solution:   McAfee has issued a fix for CVE-2017-3511, CVE-2017-3526, CVE-2017-3533, and CVE-2017-3544 for McAfee ePolicy Orchestrator.

The McAfee advisory is available at:

https://kc.mcafee.com/corporate/index?page=content&id=SB10200

Vendor URL:  kc.mcafee.com/corporate/index?page=content&id=SB10200 (Links to External Site)
Cause:   Not specified
Underlying OS:  Windows (Any)

Message History:   This archive entry is a follow-up to the message listed below.
Apr 19 2017 Oracle Java SE Bugs Let Remote Users Access and Modify Data, Deny Service, and Gain Elevated Privileges and Remote and Local Users Gain Elevated Privileges



 Source Message Contents

Subject:  https://kc.mcafee.com/corporate/index?page=content&id=SB10200

 
 


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC