SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Device (Router/Bridge/Hub)  >   Brocade Switch Vendors:   Brocade Communications Systems
Brocade NetIron SSH Port Flaw Lets Remote Users Cause the Target System to Reload
SecurityTracker Alert ID:  1038402
SecurityTracker URL:  http://securitytracker.com/id/1038402
CVE Reference:   CVE-2016-8209   (Links to External Site)
Date:  May 4 2017
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  Exploit Included:  Yes  
Version(s): NetIron 05.8.00 - 06.1.00
Description:   A vulnerability was reported in Brocade NetIron. A remote user can cause the target system to reload.

A remote user can repeatedly scan port 22 on the target system to cause the target management module to crash and reload.

Brocade NetIron XMR/MLX and Brocade CES/CER on NetIron is affected.

Impact:   A remote user can cause the target management module to crash and reload.
Solution:   The vendor has issued a fix (5.8.00fb, 5.9.00C, 6.0.00c, 6.1.00a).

The vendor advisory is available at:

http://www.brocade.com/content/dam/common/documents/content-types/security-bulletin/brocade-security-advisory-2017-315.htm

Vendor URL:  www.brocade.com/content/dam/common/documents/content-types/security-bulletin/brocade-security-advisory-2017-315.htm (Links to External Site)
Cause:   Not specified

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC