SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   IBM iNotes and Domino Vendors:   IBM
IBM Domino IMAP Buffer Overflow Lets Remote Authenticated Users Execute Arbitrary Code
SecurityTracker Alert ID:  1038358
SecurityTracker URL:  http://securitytracker.com/id/1038358
CVE Reference:   CVE-2017-1274   (Links to External Site)
Date:  Apr 26 2017
Impact:   Execution of arbitrary code via network, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 8.5.3, 8.5.3.6, 9.0, 9.0.1, 9.0.1.8
Description:   A vulnerability was reported in IBM Domino. A remote authenticated user can execute arbitrary code on the target system.

A remote authenticated user can send a specially crafted IMAP EXAMINE command to trigger a stack overflow and execute arbitrary code on the target system. The code will run with the privileges of the target Domino server.

Impact:   A remote authenticated user can execute arbitrary code on the target system.
Solution:   IBM has issued a fix (8.5.3 FP6 IF17, 9.0.1 FP8 IF2).

The IBM advisory is available at:

http://www-01.ibm.com/support/docview.wss?uid=swg22002280

Vendor URL:  www-01.ibm.com/support/docview.wss?uid=swg22002280 (Links to External Site)
Cause:   Boundary error
Underlying OS:  Linux (Red Hat Enterprise), Linux (SuSE), UNIX (AIX), Windows (2008), Windows (2012), Windows (2016)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2020, SecurityGlobal.net LLC