SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Device (Router/Bridge/Hub)  >   F5 BIG-IP Vendors:   F5 Networks
F5 BIG-IP APM SAML SSO Plugin Flaw Lets Remote Authenticated Users Deny Service
SecurityTracker Alert ID:  1038131
SecurityTracker URL:  http://securitytracker.com/id/1038131
CVE Reference:   CVE-2016-7467   (Links to External Site)
Date:  Mar 27 2017
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 11.5.4 - 11.5.4 HF2, 11.6.0 - 11.6.1 HF1, 12.0.0 - 12.1.1
Description:   A vulnerability was reported in F5 BIG-IP APM. A remote authenticated user can cause denial of service conditions on the target system.

A remote authenticated user can send a specially crafted signed SAML authentication request via an SP connector on a target BIG-IP that is configured as a SAML Identity Provider to trigger a flaw in the SSO plugin and cause traffic to be disrupted or cause a failover to occur.

The vendor has assigned ID 611469 to this vulnerability.

Impact:   A remote authenticated user can cause traffic to be disrupted or cause a failover to occur.
Solution:   The vendor has issued a fix (11.5.4 HF3, 11.6.1 HF2, 12.1.2).

The vendor advisory is available at:

https://support.f5.com/csp/article/K95444512

Vendor URL:  support.f5.com/csp/article/K95444512 (Links to External Site)
Cause:   Not specified

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2020, SecurityGlobal.net LLC