SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Instant Messaging/IRC/Chat)  >   Microsoft Lync Vendors:   Microsoft
Microsoft Lync for Mac Certificate Validation Flaw Lets Remote Users Modify Data Communicated by the Target System
SecurityTracker Alert ID:  1038020
SecurityTracker URL:  http://securitytracker.com/id/1038020
CVE Reference:   CVE-2017-0129   (Links to External Site)
Date:  Mar 15 2017
Impact:   Modification of system information, Modification of user information
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): Lync for Mac 2011
Description:   A vulnerability was reported in Microsoft Lync for Mac. A remote user can bypass certificate validation to modify data communicated by the target system.

A remote user that can intercept data communicated from the target server to the target client can bypass certificate validation and modify data without detection.

Jerry Decime, Hewlett Packard Enterprise, reported this vulnerability.

Impact:   A remote user that can intercept data communicated from the target server to the target client can modify data without detection.
Solution:   The vendor has issued a fix.

The vendor advisory is available at:

https://technet.microsoft.com/library/security/ms17-014

Vendor URL:  technet.microsoft.com/library/security/ms17-014 (Links to External Site)
Cause:   Authentication error
Underlying OS:  UNIX (macOS/OS X)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2020, SecurityGlobal.net LLC