SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Security)  >   Cisco FireSIGHT Vendors:   Cisco
Cisco FireSIGHT Firepower Management Center Flaw in Rules Engine Lets Remote Users Modify Policy Rule Base Deployment on the Target System
SecurityTracker Alert ID:  1037776
SecurityTracker URL:  http://securitytracker.com/id/1037776
CVE Reference:   CVE-2017-3809   (Links to External Site)
Date:  Feb 3 2017
Impact:   Modification of system information, Modification of user information
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): FireSIGHT Management Center 1500, 3500
Description:   A vulnerability was reported in Cisco FireSIGHT. A remote user can prevent full policy rule base deployment on the target system.

A remote user can spoof certain Object IDs of Port objects to trigger a flaw in the Cisco Firepower Management Center Policy deployment module and prevent deployment of a complete and accurate rule base.

The vendor has assigned bug ID CSCvb95281 to this vulnerability.

Impact:   A remote user can prevent full policy rule base deployment on the target system.
Solution:   The vendor has issued a fix (Firepower Management Center 6.1.0.1, 6.2.0).

The vendor advisory is available at:

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170201-fmc

Vendor URL:  tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170201-fmc (Links to External Site)
Cause:   Access control error

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC