SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Device (Storage)  >   HPE StoreVirtual Storage Vendors:   HPE
HPE StoreVirtual Storage Unspecified Flaw Lets Remote Authenticated Users Execute Arbitrary Commands on the Target System
SecurityTracker Alert ID:  1037762
SecurityTracker URL:  http://securitytracker.com/id/1037762
CVE Reference:   CVE-2016-8529   (Links to External Site)
Date:  Feb 1 2017
Impact:   Execution of arbitrary code via network, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 4000 Series; LeftHand OS 12.5 and prior
Description:   A vulnerability was reported in HPE StoreVirtual Storage. A remote authenticated user can execute arbitrary commands on the target system.

A remote authenticated user on the local network can send specially crafted data to execute arbitrary commands on the target system.

HPE StoreVirtual 4000 series and StoreVirtual VSA software running LeftHand OS are affected.

Calum Hutton reported this vulnerability.

Impact:   A remote authenticated user on the local network can execute arbitrary commands on the target system.
Solution:   HPE has issued a fix (LeftHand OS 12.5 patch 55018, LeftHand OS 12.6).

The HPE advisory is available at:

https://h20564.www2.hpe.com/hpsc/doc/public/display?docId=emr_na-c05382958

Vendor URL:  h20564.www2.hpe.com/hpsc/doc/public/display?docId=emr_na-c05382958 (Links to External Site)
Cause:   Not specified

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC