SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   Citrix XenServer Vendors:   Citrix
Citrix XenServer Lets Remote Authenticated Administrator Users Deny Service
SecurityTracker Alert ID:  1037716
SecurityTracker URL:  http://securitytracker.com/id/1037716
CVE Reference:   CVE-2017-5572, CVE-2017-5573   (Links to External Site)
Updated:  Jan 26 2017
Original Entry Date:  Jan 26 2017
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 6.0.2, 6.2.0, 6.5, 7.0
Description:   Two vulnerabilities were reported in Citrix XenServer. A remote authenticated user can cause denial of service conditions on the target system.

A remote authenticated administrator user with read-only privileges can corrupt the host database [CVE-2017-5572].

A remote authenticated administrator user with read-only privileges can cancel other administrator tasks [CVE-2017-5573].

Systems with RBAC enabled are affected.

Impact:   A remote authenticated administrator user with read-only privileges can cause denial of service conditions.
Solution:   The vendor has issued a fix.

6.2 SP1: CTX220079

6.5 SP1: CTX220080

7.0: CTX220081

The vendor advisory is available at:

https://support.citrix.com/article/CTX220112

Vendor URL:  support.citrix.com/article/CTX220112 (Links to External Site)
Cause:   Not specified

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC