SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Device (Firewall)  >   Palo Alto PAN-OS Vendors:   Palo Alto Networks
Palo Alto PAN-OS Web Management Server Buffer Overflow Lets Remote Users Execute Arbitrary Code
SecurityTracker Alert ID:  1037382
SecurityTracker URL:  http://securitytracker.com/id/1037382
CVE Reference:   CVE-2016-9150   (Links to External Site)
Date:  Dec 2 2016
Impact:   Execution of arbitrary code via network, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  

Description:   A vulnerability was reported in Palo Alto PAN-OS. A remote user can execute arbitrary code on the target system.

A remote user can send specially crafted data to trigger a buffer overflow in the web management server and execute arbitrary code on the target system. The code will run with the privileges of the target service.

Tavis Ormandy from the Google Security Team reported this vulnerability.

Impact:   A remote user can execute arbitrary code on the target system.
Solution:   The vendor has issued a fix (5.0.20, 5.1.13, 6.0.15, 6.1.15, 7.0.11, 7.1.6).

The vendor advisory is available at:

https://securityadvisories.paloaltonetworks.com/Home/Detail/68

Vendor URL:  securityadvisories.paloaltonetworks.com/Home/Detail/68 (Links to External Site)
Cause:   Boundary error

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC