SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   OS (UNIX)  >   IBM AIX Vendors:   IBM
IBM AIX Unspecified Bug in lsmcode Lets Local Users Obtain Root Privileges
SecurityTracker Alert ID:  1037030
SecurityTracker URL:  http://securitytracker.com/id/1037030
CVE Reference:   CVE-2016-3053   (Links to External Site)
Updated:  Nov 2 2016
Original Entry Date:  Oct 18 2016
Impact:   Root access via local system
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 6.1, 7.1, 7.2
Description:   A vulnerability was reported in IBM AIX. A local user can obtain root privileges on the target system.

A local user can exploit an unspecified flaw in lsmcode to gain root privileges.

No details were provided.

Rhino Security Labs reported this vulnerability.

Impact:   A local user can obtain root privileges on the target system.
Solution:   IBM has issued a fix for IBM AIX.

For 6.1.9: APAR IV87794
For 7.1.3: APAR IV88457
For 7.1.4: APAR IV88007
For 7.2.0: APAR IV88042

The IBM advisory is available at:

https://aix.software.ibm.com/aix/efixes/security/lsmcode_advisory2.asc

Vendor URL:  aix.software.ibm.com/aix/efixes/security/lsmcode_advisory2.asc (Links to External Site)
Cause:   Not specified

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC