SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Device (Router/Bridge/Hub)  >   Cisco IOS Vendors:   Cisco
Cisco IOS XE on cBR-8 Converged Broadband Routers Lets Remote Users Affect vty Configuration Integrity
SecurityTracker Alert ID:  1037003
SecurityTracker URL:  http://securitytracker.com/id/1037003
CVE Reference:   CVE-2016-6438   (Links to External Site)
Date:  Oct 13 2016
Impact:   Modification of system information
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): All 3.16S, all 3.17S, 3.18.0S, 3.18.1S, 3.18.0SP
Description:   A vulnerability was reported in Cisco IOS XE on cBR-8 Converged Broadband Routers. A remote user can modify the configuration.

A remote user can continuously attempt Telnet or SSH connections to the target device to trigger a configuration integrity change on the vty line configuration.

Systems configured with the Downstream Resiliency and Downstream Resiliency Bonding Group features are affected.

The vendor has assigned bug ID CSCuz62815 to this vulnerability.

Impact:   A remote user can cause a configuration integrity change on the vty line configuration.
Solution:   The vendor has issued a fix.

The vendor advisory is available at:

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20161012-cbr-8

Vendor URL:  tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20161012-cbr-8 (Links to External Site)
Cause:   Access control error

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC