SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   HPE Performance Center Vendors:   HPE
HPE Performance Center User Validation Flaw Lets Remote Authenticated Users Gain Elevated Privileges
SecurityTracker Alert ID:  1036770
SecurityTracker URL:  http://securitytracker.com/id/1036770
CVE Reference:   CVE-2016-4382   (Links to External Site)
Date:  Sep 13 2016
Impact:   User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 11.52, 12.00, 12.01, 12.20, 12.50
Description:   A vulnerability was reported in HPE Performance Center. A remote authenticated user can gain elevated privileges.

A remote authenticated user can trigger a user validation failure to gain elevated privileges on the target system.

Impact:   A remote authenticated user can gain elevated privileges on the target system.
Solution:   HP has described mitigation instructions, available at:

https://softwaresupport.hpe.com/km/KM02540472

The HP advisory is available at:

http://h20564.www2.hpe.com/hpsc/doc/public/display?docId=emr_na-c05269356

Vendor URL:  h20564.www2.hpe.com/hpsc/doc/public/display?docId=emr_na-c05269356 (Links to External Site)
Cause:   Access control error

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2021, SecurityGlobal.net LLC