SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   VMware Vendors:   VMware
VMware vRealize Automation Bugs Let Remote Users Execute Arbitrary Code and Local Users Gain Elevated Privileges
SecurityTracker Alert ID:  1036685
SecurityTracker URL:  http://securitytracker.com/id/1036685
CVE Reference:   CVE-2016-5335, CVE-2016-5336   (Links to External Site)
Date:  Aug 24 2016
Impact:   Execution of arbitrary code via network, Root access via local system, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 7.0.x
Description:   Two vulnerabilities were reported in VMware vRealize Automation. A local user can obtain root privileges on the target system. A remote user can execute arbitrary code on the target system.

A local user with a low-privileged account can gain root privileges [CVE-2016-5335].

VMware Identity Manager is also affected.

A remote user can send specially crafted data to execute arbitrary code on the target system. The code will run with low privileges [CVE-2016-5336].

Impact:   A local user can obtain root privileges on the target system.

A remote user can execute arbitrary code on the target system.

Solution:   The vendor has issued a fix (7.1).

Also, a workaround for the remote code execution is described at:

https://kb.vmware.com/kb/2146585

The vendor advisory is available at:

https://www.vmware.com/security/advisories/VMSA-2016-0013.html

Vendor URL:  www.vmware.com/security/advisories/VMSA-2016-0013.html (Links to External Site)
Cause:   Not specified

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC