SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   Netscape Portable Runtime API Vendors:   Mozilla.org
Netscape Portable Runtime API Lets Remote Users Deny Service
SecurityTracker Alert ID:  1036590
SecurityTracker URL:  http://securitytracker.com/id/1036590
CVE Reference:   CVE-2016-1951   (Links to External Site)
Date:  Aug 11 2016
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): prior to 4.12
Description:   A vulnerability was reported in Netscape Portable Runtime API. A remote user can cause denial of service conditions on the target system.

A remote user can send specially crafted data to trigger an integer overflow in 'io/prprf.c' and cause denial of service conditions.

Impact:   A remote user can cause denial of service conditions.
Solution:   The vendor has issued a fix (4.12) [in February 2016].

The vendor's advisory is available at:

https://groups.google.com/forum/message/raw?msg=mozilla.dev.tech.nspr/dV4MyMsg6jw/hhWcXOgJDQAJ

Vendor URL:  mozilla.org/ (Links to External Site)
Cause:   Boundary error
Underlying OS:  Linux (Any), UNIX (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC