SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   OS (UNIX)  >   IBM AIX Vendors:   IBM
IBM AIX mustendd Device Driver Bug Lets Remote Users Cause the Target Adapter to Crash
SecurityTracker Alert ID:  1036481
SecurityTracker URL:  http://securitytracker.com/id/1036481
CVE Reference:   CVE-2016-0281   (Links to External Site)
Date:  Jul 29 2016
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 5.3, 6.1, 7.1, 7.2
Description:   A vulnerability was reported in IBM AIX. A remote user can cause the target adapter to crash.

A remote user can send specially crafted packets to the target system to trigger a flaw in the mustendd device driver and cause the target IBM AIX FC5899/FC1763 adapter to crash.

The adapter is affected when 'jumbo_frames' is disabled.

Impact:   A remote user can cause the target adapter to crash.
Solution:   IBM has issued a fix for IBM AIX.

For 5.3.12: IV84184
For 6.1.9: IV80569
For 7.1.3: IV82421
For 7.1.4: IV81459
For 7.2.0: IV81357

The IBM advisory is available at:

https://aix.software.ibm.com/aix/efixes/security/mustendd_advisory.asc

Vendor URL:  aix.software.ibm.com/aix/efixes/security/mustendd_advisory.asc (Links to External Site)
Cause:   Not specified

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2021, SecurityGlobal.net LLC