SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   Foxit Reader Vendors:   Foxit Software
Foxit Reader for Linux Memory Errors Let Remote Users Cause the Target Application to Crash
SecurityTracker Alert ID:  1036223
SecurityTracker URL:  http://securitytracker.com/id/1036223
CVE Reference:   GENERIC-MAP-NOMATCH   (Links to External Site)
Date:  Jul 5 2016
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 1.1.0.0225 and prior
Description:   A vulnerability was reported in Foxit Reader for Linux. A remote user can cause the target application to crash.

A remote user can create a specially crafted PDF file that, when loaded by the target user, will trigger a memory corruption error or invalid memory read and cause the target application to crash.

Mateusz Jurczyk of Google Project Zero reported this vulnerability.

Impact:   A remote user can cause the target application to crash.
Solution:   The vendor has issued a fix (1.1.1) [in June 2016].

The vendor's advisory is available at:

https://www.foxitsoftware.com/support/security-bulletins.php#content-2016

Vendor URL:  www.foxitsoftware.com/support/security-bulletins.php#content-2016 (Links to External Site)
Cause:   Access control error
Underlying OS:  Linux (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC