SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   LibreOffice Vendors:   libreoffice.org
(Ubuntu Issues Fix) LibreOffice RTF File Processing Flaw Lets Remote Users Execute Arbitrary Code
SecurityTracker Alert ID:  1036210
SecurityTracker URL:  http://securitytracker.com/id/1036210
CVE Reference:   CVE-2016-4324   (Links to External Site)
Date:  Jun 30 2016
Impact:   Execution of arbitrary code via network, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): prior to 5.1.4
Description:   A vulnerability was reported in LibreOffice. A remote user can cause arbitrary code to be executed on the target user's system.

A remote user can create a specially crafted RTF file that, when loaded by the target user, will trigger a use-after-free memory error and execute arbitrary code on the target system. The code will run with the privileges of the target user.

Cisco Talos Security Intelligence and Research Group reported this vulnerability.

Impact:   A remote user can create a file that, when loaded by the target user, will execute arbitrary code on the target user's system.
Solution:   Ubuntu has issued a fix.

The Ubuntu advisory is available at:

http://www.ubuntu.com/usn/usn-3022-1

Vendor URL:  www.ubuntu.com/usn/usn-3022-1 (Links to External Site)
Cause:   Access control error
Underlying OS:  Linux (Ubuntu)
Underlying OS Comments:  12.04 LTS, 15.10, 16.04 LTS

Message History:   This archive entry is a follow-up to the message listed below.
Jun 30 2016 LibreOffice RTF File Processing Flaw Lets Remote Users Execute Arbitrary Code



 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2020, SecurityGlobal.net LLC