SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (VoIP)  >   Cisco Unified Contact Center Vendors:   Cisco
Cisco Unified Contact Center Enterprise Input Validation Flaw in Web Management Interface Lets Remote Conduct Cross-Site Scripting Attacks
SecurityTracker Alert ID:  1036155
SecurityTracker URL:  http://securitytracker.com/id/1036155
CVE Reference:   CVE-2016-1439   (Links to External Site)
Date:  Jun 23 2016
Impact:   Disclosure of authentication information, Disclosure of user information, Execution of arbitrary code via network, Modification of user information
Vendor Confirmed:  Yes  

Description:   A vulnerability was reported in Cisco Unified Contact Center Enterprise. A remote user can conduct cross-site scripting attacks.

The HTTP web-based management interface does not properly filter HTML code from user-supplied input before displaying the input. A remote user can create a specially crafted URL that, when loaded by a target user, will cause arbitrary scripting code to be executed by the target user's browser. The code will originate from the site running the Cisco Unified Contact Center Enterprise software and will run in the security context of that site. As a result, the code will be able to access the target user's cookies (including authentication cookies), if any, associated with the site, access data recently submitted by the target user via web form to the site, or take actions on the site acting as the target user.

The vendor has assigned bug IDs CSCux59474 and CSCux59650 to this vulnerability.

Impact:   A remote user can access the target user's cookies (including authentication cookies), if any, associated with the site running the Cisco Unified Contact Center Enterprise software, access data recently submitted by the target user via web form to the site, or take actions on the site acting as the target user.
Solution:   No solution was available at the time of this entry.

The vendor's advisory is available at:

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160622-ucce

Vendor URL:  tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160622-ucce (Links to External Site)
Cause:   Input validation error

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2020, SecurityGlobal.net LLC