SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (E-mail Server)  >   Open-Xchange Vendors:   Open-Xchange Inc.
Open-Xchange Guard Error Code Response Lets Remote Authenticated Users Obtain Authentication Information
SecurityTracker Alert ID:  1036154
SecurityTracker URL:  http://securitytracker.com/id/1036154
CVE Reference:   CVE-2016-4028   (Links to External Site)
Date:  Jun 23 2016
Impact:   Disclosure of authentication information
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): Guard 2.4.0
Description:   A vulnerability was reported in Open-Xchange Guard. A remote authenticated user can obtain authentication information on the target system.

The system responds with different error codes for user-supplied authentication tokens with the correct encryption padding versus tokens with non-matching encryption padding. A remote authenticated user can conduct a brute force guessing attack to determine the guest token in certain cases.

The vendor was notified on April 13, 2016.

Impact:   A remote authenticated user can determine the guest token in certain cases.
Solution:   The vendor has issued a fix (Guard 2.4.0-rev8) [in April 2016].
Vendor URL:  www.open-xchange.com/ (Links to External Site)
Cause:   Access control error
Underlying OS:  Linux (Any), UNIX (Any), Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC