SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Web Browser)  >   Google Chrome Vendors:   Google
Google Chrome Multiple Flaws Lets Remote Users Bypass Same-Origin Restrictions, Obtain Potentially Sensitive Information, and Execute Arbitrary Code
SecurityTracker Alert ID:  1036026
SecurityTracker URL:  http://securitytracker.com/id/1036026
CVE Reference:   CVE-2016-1696, CVE-2016-1697, CVE-2016-1698, CVE-2016-1699, CVE-2016-1700, CVE-2016-1701, CVE-2016-1702, CVE-2016-1703   (Links to External Site)
Date:  Jun 3 2016
Impact:   Disclosure of system information, Disclosure of user information, Execution of arbitrary code via network, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): prior to 51.0.2704.79
Description:   Multiple vulnerabilities were reported in Google Chrome. A remote user can cause arbitrary code to be executed on the target user's system. A remote user can bypass security controls on the target system. A remote user can obtain potentially sensitive information on the target system.

A remote user can create specially crafted content that, when loaded by the target user, will execute arbitrary code on the target user's system.

A use-after-free memory error may occur in Extensions [CVE-2016-1700].

A use-after-free memory error may occur in Autofill [CVE-2016-1701].

A remote user can bypass security controls on the target system.

A cross-origin bypass may occur in Extension bindings [CVE-2016-1696].

A cross-origin bypass may occur in Blink [CVE-2016-1697].

A remote user can obtain potentially sensitive information on the target system.

An information leak may occur in Extension bindings [CVE-2016-1698].

A parameter sanitization failure may occur in DevTools [CVE-2016-1699].

An out-of-bounds read error may occur in Skia [CVE-2016-1702].

Various other errors may occur [CVE-2016-1703].

anonymous, Mariusz Mlynski, Rob Wu, Gregory Panakkal, and cloudfuzzer reported these vulnerabilities.

Impact:   A remote user can create content that, when loaded by the target user, will execute arbitrary code on the target user's system.

A remote user can bypass security controls on the target system.

A remote user can obtain potentially sensitive information on the target system.

Solution:   The vendor has issued a fix (51.0.2704.79).

The vendor's advisory is available at:

http://googlechromereleases.blogspot.com/2016/06/stable-channel-update.html

Vendor URL:  googlechromereleases.blogspot.com/2016/06/stable-channel-update.html (Links to External Site)
Cause:   Access control error
Underlying OS:  Linux (Any), UNIX (macOS/OS X), Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC