SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Device (Embedded Server/Appliance)  >   Cisco Unified Computing System Vendors:   Cisco
Cisco UCS Invicta Default GPG Key Lets Remote Users Obtain Potentially Sensitive Information
SecurityTracker Alert ID:  1035957
SecurityTracker URL:  http://securitytracker.com/id/1035957
CVE Reference:   CVE-2016-1404   (Links to External Site)
Date:  May 25 2016
Impact:   Disclosure of system information, Disclosure of user information
Vendor Confirmed:  Yes  
Version(s): Cisco UCS Invicta 4.3, 4.5, 5.0.1
Description:   A vulnerability was reported in Cisco UCS Invicta. A remote user can obtain potentially sensitive information.


The vendor has assigned bug ID CSCur85504 to this vulnerability.

Impact:   A remote user that can monitor the network can obtain potentially sensitive communications between the Cisco UCS Invicta Autosupport server and the target system.
Solution:   No solution was available at the time of this entry.

The vendor's advisory is available at:

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160524-ucs-inv

Vendor URL:  tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160524-ucs-inv (Links to External Site)
Cause:   Configuration error

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC