SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Web Browser)  >   Google Chrome Vendors:   Google
Google Chrome Multiple Flaws Lets Remote Users Bypass Same-Origin Restrictions, Traverse the Directory, and Execute Arbitrary Code
SecurityTracker Alert ID:  1035872
SecurityTracker URL:  http://securitytracker.com/id/1035872
CVE Reference:   CVE-2016-1667, CVE-2016-1668, CVE-2016-1669, CVE-2016-1670, CVE-2016-1671   (Links to External Site)
Date:  May 12 2016
Impact:   Disclosure of system information, Disclosure of user information, Execution of arbitrary code via network, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): prior to 50.0.2661.102
Description:   Multiple vulnerabilities were reported in Google Chrome. A remote user can cause arbitrary code to be executed on the target user's system. A remote user can view files on the target system. A remote user can bypass security controls on the target system.

A remote user can bypass same-origin restrictions on the target system.

The DOM is affected [CVE-2016-1667].

Blink V8 bindings are affected [CVE-2016-1668].

A remote user can create specially crafted content that, when loaded by the target user, will trigger a buffer overflow in the V8 engine [CVE-2016-1669].

A remote user can trigger a directory traversal flaw via the 'file' scheme [CVE-2016-1671]. Android systems are affected.

A remote user can trigger a race condition in loader [CVE-2016-1670].

Mariusz Mlynski, Choongwoo Han, anonymous, and Jann Horn reported these vulnerabilities.

Impact:   A remote user can create content that, when loaded by the target user, will execute arbitrary code on the target user's system.

A remote user can view files on the target system.

A remote user can bypass same-origin restrictions on the target system.

Solution:   The vendor has issued a fix (50.0.2661.102).

The vendor's advisory is available at:

http://googlechromereleases.blogspot.com/2016/05/stable-channel-update.html

Vendor URL:  googlechromereleases.blogspot.com/2016/05/stable-channel-update.html (Links to External Site)
Cause:   Access control error, Boundary error, Input validation error
Underlying OS:  Linux (Any), UNIX (macOS/OS X), Windows (Any)

Message History:   This archive entry has one or more follow-up message(s) listed below.
Feb 21 2018 (Red Hat Issues Fix for Red Hat Satellite) Google Chrome Multiple Flaws Lets Remote Users Bypass Same-Origin Restrictions, Traverse the Directory, and Execute Arbitrary Code
Red Hat has issued a fix for Red Hat Satellite.



 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC