SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   Cisco Finesse Vendors:   Cisco
Cisco Finesse API Access Control Flaw Lets Remote Users Conduct Server-Side Request Forgery Attacks
SecurityTracker Alert ID:  1035756
SecurityTracker URL:  http://securitytracker.com/id/1035756
CVE Reference:   CVE-2016-1373   (Links to External Site)
Date:  May 6 2016
Impact:   Host/resource access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 8.5(1) - 8.5(5), 8.6(1), 9.0(1), 9.0(2), 9.1(1), 9.1(1)SU1, 9.1(1)SU1.1, 9.1(1)ES1 - 9.1(1)ES5, 10.0(1), 10.0(1)SU1, 10.0(1)SU1.1, 10.5(1), 10.5(1)ES1 - 10.5(1)ES4, 10.5(1)SU1, 10.5(1)SU1.1, 10.5(1)SU1.7, 10.6(1), 10.6(1)SU1, 10.6(1)SU2, 11.0(1)
Description:   A vulnerability was reported in Cisco Finesse. A remote user can conduct server-side request forgery attacks.

A remote user can exploit a flaw in the Finesse gadget integration application programming interface (API) to cause the target server to issue an HTTP request to an arbitrary host.

The vendor has assigned bug ID CSCuw86623 to this vulnerability.

Juliano Rizzo reported this vulnerability.

Impact:   A remote user can cause the target system to connect to arbitrary hosts.
Solution:   The vendor has issued a fix.

The vendor's advisory is available at:

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160504-finesse

Vendor URL:  tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160504-finesse (Links to External Site)
Cause:   Access control error, Input validation error

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2020, SecurityGlobal.net LLC