SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   Cisco Prime Infrastructure Vendors:   Cisco
Cisco Prime Infrastructure Deserialization Flaw Lets Remote Users Execute Arbitrary Code on the Target System
SecurityTracker Alert ID:  1035497
SecurityTracker URL:  http://securitytracker.com/id/1035497
CVE Reference:   CVE-2016-1291   (Links to External Site)
Date:  Apr 6 2016
Impact:   Execution of arbitrary code via network, Root access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): prior to 3.0.2
Description:   A vulnerability was reported in Cisco Prime Infrastructure. A remote user can execute arbitrary code on the target system.

A remote user can send a specially crafted HTTP POST request to trigger a deserialization error and execute arbitrary code on the target system. The code will run with root privileges.

Cisco Evolved Programmable Network Manager (EPNM) is also affected.

The vendor has assigned bug IDs CSCuw03192 and CSCuy10236 to this vulnerability.

An anonymous researcher (via Beyond Security SecuriTeam Secure Disclosure) reported this vulnerability.

Impact:   A remote user can execute arbitrary code on the target system with root privileges.
Solution:   The vendor has issued a fix (3.0.2).

The vendor's advisory is available at:

http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160406-remcode

Vendor URL:  tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160406-remcode (Links to External Site)
Cause:   Access control error

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC