SecurityTracker.com
Keep Track of the Latest Vulnerabilities
with SecurityTracker!
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


Try our Premium Alert Service
 
Sign Up
Sign Up for Your FREE Weekly SecurityTracker E-mail Alert Summary
Instant Alerts
Buy our Premium Vulnerability Notification Service to receive customized, instant alerts
Affiliates
Put SecurityTracker Vulnerability Alerts on Your Web Site -- It's Free!
Partners
Become a Partner and License Our Database or Notification Service





Category:   Application (Multimedia)  >   Adobe Flash Player Vendors:   Adobe Systems Incorporated
Adobe Flash Player Multiple Flaws Lets Remote Users Execute Arbitrary Code
SecurityTracker Alert ID:  1035251
SecurityTracker URL:  http://securitytracker.com/id/1035251
CVE Reference:   CVE-2016-0960, CVE-2016-0961, CVE-2016-0962, CVE-2016-0963, CVE-2016-0986, CVE-2016-0987, CVE-2016-0988, CVE-2016-0989, CVE-2016-0990, CVE-2016-0991, CVE-2016-0992, CVE-2016-0993, CVE-2016-0994, CVE-2016-0995, CVE-2016-0996, CVE-2016-0997, CVE-2016-0998, CVE-2016-0999, CVE-2016-1000, CVE-2016-1001, CVE-2016-1002, CVE-2016-1005, CVE-2016-1010   (Links to External Site)
Date:  Mar 11 2016
Impact:   Execution of arbitrary code via network, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  

Description:   Multiple vulnerabilities were reported in Adobe Flash Player. A remote user can cause arbitrary code to be executed on the target user's system.

A remote user can create specially crafted content that, when loaded by the target user, will execute arbitrary code on the target user's system.

An integer overflow may occur [CVE-2016-0963, CVE-2016-0993, CVE-2016-1010].

A use-after-free memory error may occur [CVE-2016-0987, CVE-2016-0988, CVE-2016-0990, CVE-2016-0991, CVE-2016-0994, CVE-2016-0995, CVE-2016-0996, CVE-2016-0997, CVE-2016-0998, CVE-2016-0999, CVE-2016-1000].

A heap overflow may occur [CVE-2016-1001].

A memory corruption error may occur [CVE-2016-0960, CVE-2016-0961, CVE-2016-0962, CVE-2016-0986, CVE-2016-0989, CVE-2016-0992, CVE-2016-1002, CVE-2016-1005].

[Editor's note: The vendor reports that one vulnerability (CVE-2016-1010) is being actively exploited.]

Mateusz Jurczyk and Natalie Silvanovich of Google Project Zero, Fujibayashi Kyo (via HPE's Zero Day Initiative, Kai Kang of Tencent's Xuanwu Lab, instruder of the Alibaba Security Team, Liu YongJun of NSFOCUS Security Team, Nicolas Joly of Microsoft Vulnerability Research (MSVR), Ichinose Kotomi (via HPE's Zero Day Initiative), AbdulAziz Hariri of HPE's Zero Day Initiative, Anton Ivanov of Kaspersky Lab, and riusksk of Tencent Security Platform Department reported these vulnerabilities.

Impact:   A remote user can create content that, when loaded by the target user, will execute arbitrary code on the target user's system.
Solution:   The vendor has issued a fix (ESR 18.0.0.333; 21.0.0.182; 11.2.202.577 for Linux).

The vendor's advisory is available at:

https://helpx.adobe.com/security/products/flash-player/apsb16-08.html

Vendor URL:  helpx.adobe.com/security/products/flash-player/apsb16-08.html (Links to External Site)
Cause:   Access control error, Boundary error
Underlying OS:  Android, Linux (Any), UNIX (macOS/OS X), Windows (Any)

Message History:   This archive entry has one or more follow-up message(s) listed below.
Mar 11 2016 (Red Hat Issues Fix) Adobe Flash Player Multiple Flaws Lets Remote Users Execute Arbitrary Code
Red Hat has issued a fix for Red Hat Enterprise Linux 5 and 6.



 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

Copyright 2018, SecurityGlobal.net LLC