SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Web Browser)  >   Google Chrome Vendors:   Google
Google Chrome Multiple Bugs Let Remote Users Execute Arbitrary Code, Bypass Security Restrictions, and Obtain Potentially Sensitive Information
SecurityTracker Alert ID:  1035185
SecurityTracker URL:  http://securitytracker.com/id/1035185
CVE Reference:   CVE-2016-1630, CVE-2016-1631, CVE-2016-1632, CVE-2016-1633, CVE-2016-1634, CVE-2016-1635, CVE-2016-1636, CVE-2016-1637, CVE-2016-1638, CVE-2016-1639, CVE-2016-1640, CVE-2016-1641, CVE-2016-1642, CVE-2016-2843, CVE-2016-2844, CVE-2016-2845   (Links to External Site)
Updated:  Mar 7 2016
Original Entry Date:  Mar 4 2016
Impact:   Disclosure of system information, Disclosure of user information, Execution of arbitrary code via network, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): prior to 49.0.2623.75
Description:   Multiple vulnerabilities were reported in Google Chrome. A remote user can cause arbitrary code to be executed on the target user's system. A remote user can bypass security controls on the target system. A remote user can obtain potentially sensitive information on the target system.

A same-origin bypass may occur in Blink [CVE-2016-1630].

A same-origin bypass in Pepper Plugin [CVE-2016-1631].

A bad cast may occur in Extensions [CVE-2016-1632].

A use-after-free in Blink [CVE-2016-1633, CVE-2016-1634, CVE-2016-1635].

A subresource integrity (SRI) validation bypass may occur [CVE-2016-1636].

An information leak may occur in Skia [CVE-2016-1637].

A WebAPI bypass may occur [CVE-2016-1638].

A use-after-free may occur in WebRTC [CVE-2016-1639].

An origin confusion error may occur in the Extensions UI [CVE-2016-1640].

A use-after-free may occur in Favicon [CVE-2016-1641].

Other errors may occur [CVE-2016-1642].

Other errors may occur in the V8 engine [CVE-2016-2843].

An error may occur in Blink [CVE-2016-2844].

An information disclosure error may occur in Blink [CVE-2016-2845].

Mariusz Mlynski, anonymous, cloudfuzzer, Ryan Lester, Bryant Zadegan, joerg.bornemann, Keve Nagy, Rob Wu, Khalil Zhani, Luan Herrera, and Atte Kettunen of OUSPG reported these vulnerabilities.

Impact:   A remote user can create content that, when loaded by the target user, will execute arbitrary code on the target user's system.

A remote user can bypass security controls on the target system.

A remote user can obtain potentially sensitive information on the target system.

Solution:   The vendor has issued a fix (49.0.2623.75).

The vendor's advisory is available at:

http://googlechromereleases.blogspot.com/2016/03/stable-channel-update.html

Vendor URL:  googlechromereleases.blogspot.com/2016/03/stable-channel-update.html (Links to External Site)
Cause:   Access control error
Underlying OS:  Linux (Any), UNIX (macOS/OS X), Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC