SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Web Server/CGI)  >   IBM WebSphere Vendors:   IBM
IBM WebSphere Message Broker Flaw Lets Remote Users Obtain Potentially Sensitive Information About the HTTP Request Processing Technology on the Target System
SecurityTracker Alert ID:  1034999
SecurityTracker URL:  http://securitytracker.com/id/1034999
CVE Reference:   CVE-2015-7399   (Links to External Site)
Date:  Feb 11 2016
Impact:   Disclosure of system information, Disclosure of user information
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 7.0, 8.0
Description:   A vulnerability was reported in IBM WebSphere Message Broker. A remote user can obtain potentially sensitive information on the target system.

A remote user can determine the technology used on the target server to process HTTP requests.

IBM Integration Bus is also affected.

Impact:   A remote user can determine the technology used on the target server to process HTTP requests.
Solution:   IBM has issued a fix (APAR IC99031) [in November 2015].

The IBM advisory is available at:

http://www-01.ibm.com/support/docview.wss?uid=swg21969672

Vendor URL:  www-01.ibm.com/support/docview.wss?uid=swg21969672 (Links to External Site)
Cause:   Access control error
Underlying OS:  Linux (Any), UNIX (AIX), UNIX (HP/UX), UNIX (Solaris - SunOS), Windows (Any), z/OS

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC