SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Device (Router/Bridge/Hub)  >   Cisco NX-OS Vendors:   Cisco
Cisco Nexus 9000 Series ACI Mode Switch Lets Remote Users Cause the Target System to Reload
SecurityTracker Alert ID:  1034928
SecurityTracker URL:  http://securitytracker.com/id/1034928
CVE Reference:   CVE-2015-6398   (Links to External Site)
Date:  Feb 4 2016
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): Nexus 9000 Series ACI Mode Switches; prior to 11.0(1c)
Description:   A vulnerability was reported in Nexus 9000 Series ACI Mode Switch. A remote user can cause the target system to reload.

A remote user can send a specially crafted ICMP packet with the IPv4 Type 7 option set for record route to an interface on the target device to cause the target device to reload.

The vendor has assigned bug ID CSCuq57512 to this vulnerability.

Impact:   A remote user can cause the target system to reload.
Solution:   The vendor has issued a fix (11.0(1c)).

The vendor's advisory is available at:

http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160203-n9knci

Vendor URL:  tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160203-n9knci (Links to External Site)
Cause:   State error

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2021, SecurityGlobal.net LLC