SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Database)  >   Informix Vendors:   IBM
(IBM Issues Fix for Informix Dynamic Server) IBM Security Network Protection Flaw Lets Remote Users Obtain Authentication Credentials on the Target System
SecurityTracker Alert ID:  1034845
SecurityTracker URL:  http://securitytracker.com/id/1034845
CVE Reference:   CVE-2016-0201   (Links to External Site)
Date:  Jan 28 2016
Impact:   Disclosure of authentication information
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 11.7, 12.1
Description:   A vulnerability was reported in IBM Security Network Protection. A remote user can obtain authentication credentials on the target system. IBM Informix Dynamic Server is affected.

A remote user can exploit an MD5 collision bug in the GSKit component to obtain authentication credentials.

Impact:   A remote user can obtain authentication credentials on the target system.
Solution:   IBM has issued a fix for IBM Informix Dynamic Server (upgrade to GSKit 8.50.57).

The IBM advisory is available at:

https://www-304.ibm.com/support/docview.wss?uid=swg21974785

Vendor URL:  www-304.ibm.com/support/docview.wss?uid=swg21974785 (Links to External Site)
Cause:   Access control error
Underlying OS:  Linux (Any), UNIX (AIX), UNIX (HP/UX), UNIX (macOS/OS X), UNIX (Solaris - SunOS), Windows (Any)

Message History:   This archive entry is a follow-up to the message listed below.
Jan 19 2016 IBM Security Network Protection Flaw Lets Remote Users Obtain Authentication Credentials on the Target System



 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2020, SecurityGlobal.net LLC