SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   phpMyAdmin Vendors:   phpMyAdmin Development Team
phpMyAdmin Include File Access Flaw Lets Remote Users View File Path Information
SecurityTracker Alert ID:  1034806
SecurityTracker URL:  http://securitytracker.com/id/1034806
CVE Reference:   CVE-2015-8669   (Links to External Site)
Date:  Jan 25 2016
Impact:   Disclosure of system information
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 4.0.x prior to 4.0.10.12, 4.4.x prior to 4.4.15.2, 4.5.x prior to 4.5.3.1
Description:   A vulnerability was reported in phpMyAdmin. A remote user can determine the installation path.

A remote user can supply a specially crafted URL to trigger an error message that discloses the installation path.

The vulnerability resides in 'libraries/config/messages.inc.php'.

Systems with the PHP configuration directive display_errors set to 'on' are affected.

Do9gy of Tencent Security reported this vulnerability.

Impact:   A remote user can determine the installation path.
Solution:   The vendor has issued a fix (4.0.10.12, 4.4.15.2, 4.5.3.1).

The vendor's advisory is available at:

https://www.phpmyadmin.net/security/PMASA-2015-6/

Vendor URL:  www.phpmyadmin.net/security/PMASA-2015-6/ (Links to External Site)
Cause:   Access control error
Underlying OS:  Linux (Any), UNIX (Any), Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC