SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Database)  >   Oracle Database Vendors:   Oracle
Oracle Database Multiple Flaws Let Remote Authenticated Users Access and Modify Data, Deny Service, and Gain Elevated Privileges
SecurityTracker Alert ID:  1034709
SecurityTracker URL:  http://securitytracker.com/id/1034709
CVE Reference:   CVE-2015-4921, CVE-2015-4923, CVE-2015-4925, CVE-2016-0461, CVE-2016-0467, CVE-2016-0472, CVE-2016-0499   (Links to External Site)
Updated:  Jan 19 2016
Original Entry Date:  Jan 19 2016
Impact:   Denial of service via network, Disclosure of system information, Disclosure of user information, Modification of system information, Modification of user information, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  

Description:   Multiple vulnerabilities were reported in Oracle Database. A remote authenticated user can access data on the target system. A remote authenticated user can modify data on the target system. A remote authenticated user can cause denial of service conditions on the target system. A remote authenticated user can gain elevated privileges.

A remote authenticated user can exploit a flaw in the Java VM component to gain elevated privileges [CVE-2016-0499].

A remote authenticated user can exploit a flaw in the Workspace Manager component to partially access data, partially modify data, and partially deny service [CVE-2015-4925].

A remote authenticated user can exploit a flaw in the XDB - XML Database component to partially access data and cause partial denial of service conditions [CVE-2016-0472].

A remote authenticated user can exploit a flaw in the Database Vault component to partially modify data [CVE-2015-4921].

A remote authenticated user can exploit a flaw in the Security component to partially modify data [CVE-2016-0467].

A remote authenticated user can exploit a flaw in the XDB - XML Database component to cause partial denial of service conditions [CVE-2016-0461].

A remote authenticated user can exploit a flaw in the XML Developer's Kit for C component to cause partial denial of service conditions [CVE-2015-4923].

The following researchers reported these and other Oracle product vulnerabilities:

Adam Willard of Raytheon Foreground Security; Alexey Tyurin of ERPScan; Andrea Micalizzi aka rgod (via HP's Zero Day Initiative); Anonymous (via HP's Zero Day Initiative); Brandon Vincent; Cybersecurity-upv; David Litchfield of Google;
Dmitry Janushkevich of Secunia Research; Fernando Russ of Onapsis; FortiGuard Labs of Fortinet, Inc.; Francois Goichon of Context Information Security; Igor Kopylenko of McAfee Database Security Research Team; Ivan Chalykin of ERPScan;
Jakub Palaczynski from ING Services Polska; Karthikeyan Bhargavan, Gaetan Leurent of INRIA; Lovi Yu of Salesforce.com; Luca Carettoni; Matias Mevied of Onapsis; Mike Arnold (Bruk0ut) (via HP's Zero Day Initiative); Nassim Bouali; Nicholas Lemonias of Advanced Information Security Corporation; Nikita Kelesis of ERPScan;
Peter Kostiuk of Salesforce.com; Ryan Giobbi of American Eagle Outfitters; Sergey Gorbaty of Salesforce.com; Shai Meir of McAfee Security Research; Spyridon Chatzimichail of COSMOTE - Mobile Telecommunications S.A.; Stefan Kanthak; Stephen Kost of Integrigy; Travis Emmert of Salesforce.com; and Will Dormann of CERT/CC.

Impact:   A remote authenticated user can partially obtain data on the target system.

A remote authenticated user can partially modify data on the target system.

A remote authenticated user can cause partial denial of service conditions on the target system.

A remote authenticated user can gain elevated privileges on the target system.

Solution:   The vendor has issued a fix as part of the January 2016 Oracle Critical Patch Update.

The vendor's advisory is available at:

http://www.oracle.com/technetwork/topics/security/cpujan2016-2367955.html

Vendor URL:  www.oracle.com/technetwork/topics/security/cpujan2016-2367955.html (Links to External Site)
Cause:   Not specified
Underlying OS:  Linux (Any), UNIX (AIX), UNIX (HP/UX), UNIX (Solaris - SunOS), UNIX (Tru64), Windows (2003), Windows (2008), Windows (2012)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC