SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Device (Router/Bridge/Hub)  >   Cisco Wireless LAN Controller Vendors:   Cisco
Cisco Wireless LAN Controller Flaw Lets Remote Users Modify the Configuration
SecurityTracker Alert ID:  1034665
SecurityTracker URL:  http://securitytracker.com/id/1034665
CVE Reference:   CVE-2015-6314   (Links to External Site)
Date:  Jan 13 2016
Impact:   Modification of system information
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 7.6.120.0, 8.0, 8.1
Description:   A vulnerability was reported in Cisco Wireless LAN Controller. A remote user can modify the configuration.

A remote user can take full control of the target system.

The following standalone controller models are affected:

Cisco 2500 Series
Cisco 5500 Series
Cisco 8500 Series
Cisco Flex 7500 Series
Cisco Virtual Wireless Controllers

The following modular controllers are affected:

Cisco Services-Ready Engine (SRE) Integrated Services Module 300, SRE 700, SRE 710, SRE 900, and SRE 910
Cisco Wireless Services Module 2 (WiSM-2)

The vendor has assigned bug ID CSCuw06153 to this vulnerability.

Impact:   A remote user can modify the configuration.
Solution:   The vendor has issued a fix (8.0.121.0, 8.1.131.0).

The vendor's advisory is available at:

http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160113-wlc

Vendor URL:  tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160113-wlc (Links to External Site)
Cause:   Access control error

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC