SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Device (Embedded Server/Appliance)  >   F5 Enterprise Manager Vendors:   F5 Networks
F5 Enterprise Manager iCall Script Bug Lets Remote Authenticated Users Gain Elevated Privileges
SecurityTracker Alert ID:  1034306
SecurityTracker URL:  http://securitytracker.com/id/1034306
CVE Reference:   CVE-2015-3628   (Links to External Site)
Date:  Dec 7 2015
Impact:   User access via network
Vendor Confirmed:  Yes  
Version(s): 3.1.0 - 3.1.1
Description:   A vulnerability was reported in F5 Enterprise Manager. A remote authenticated user can gain elevated privileges.

A remote authenticated user with 'Resource Administrator' role permissions can exploit a flaw in iCall Scripts and associated handlers to create and modify user account properties. This can be exploited to gain administrative privileges on the target system.

The vendor has assigned ID 525028 to this vulnerability.

Impact:   A remote authenticated user with 'Resource Administrator' role permissions can gain administrative privileges on the target system.
Solution:   No solution was available at the time of this entry.

The vendor's advisory is available at:

https://support.f5.com/kb/en-us/solutions/public/16000/700/sol16728.html

Vendor URL:  support.f5.com/kb/en-us/solutions/public/16000/700/sol16728.html (Links to External Site)
Cause:   Not specified

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2021, SecurityGlobal.net LLC