SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   LibreOffice Vendors:   libreoffice.org
(Ubuntu Issues Fix) LibreOffice Bookmark Array Index Error Lets Remote Users Execute Arbitrary C ode
SecurityTracker Alert ID:  1034089
SecurityTracker URL:  http://securitytracker.com/id/1034089
CVE Reference:   CVE-2015-5214   (Links to External Site)
Date:  Nov 5 2015
Impact:   Execution of arbitrary code via network, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): prior to 4.4.6
Description:   A vulnerability was reported in LibreOffice. A remote user can cause arbitrary code to be executed on the target user's system.

A remote user can create a DOC file with specially crafted bookmarks that, when loaded by the target user, will trigger an array index error and execute arbitrary code on the target user's system.

Impact:   A remote user can create content that, when loaded by the target user, will execute arbitrary code on the target user's system.
Solution:   Ubuntu has issued a fix.

The Ubuntu advisory is available at:

http://www.ubuntu.com/usn/usn-2793-1

Vendor URL:  www.ubuntu.com/usn/usn-2793-1 (Links to External Site)
Cause:   Access control error
Underlying OS:  Linux (Ubuntu)
Underlying OS Comments:  12.04 LTS, 14.04 LTS, 15.04

Message History:   This archive entry is a follow-up to the message listed below.
Nov 5 2015 LibreOffice Bookmark Array Index Error Lets Remote Users Execute Arbitrary C ode



 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2020, SecurityGlobal.net LLC