SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Web Server/CGI)  >   IBM InfoSphere Information Server Vendors:   IBM
IBM InfoSphere Information Server Lets Remote Authenticated DataStage Users Gain Elevated Privileges
SecurityTracker Alert ID:  1034043
SecurityTracker URL:  http://securitytracker.com/id/1034043
CVE Reference:   CVE-2015-5021   (Links to External Site)
Date:  Nov 3 2015
Impact:   Disclosure of system information, Disclosure of user information, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 11.3, 11.5
Description:   A vulnerability was reported in IBM InfoSphere Information Server. A remote authenticated user can gain elevated privileges.

A remote authenticated DataStage user can gain elevated privileges on the target system and view sensitive information or execute jobs on the target system.

Impact:   A remote authenticated user can gain elevated privileges on the target system.
Solution:   IBM has issued a fix (APAR JR54224).

The IBM advisory is available at:

http://www-01.ibm.com/support/docview.wss?uid=swg21968195

Vendor URL:  www-01.ibm.com/support/docview.wss?uid=swg21968195 (Links to External Site)
Cause:   Not specified
Underlying OS:  Linux (Any), UNIX (AIX), UNIX (Solaris - SunOS), Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC