SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Security)  >   Cisco FireSIGHT Vendors:   Cisco
Cisco FireSIGHT Management Center HTML Injection Flaw Lets Remote Auhenticated Users Modify Data on the Target System
SecurityTracker Alert ID:  1034041
SecurityTracker URL:  http://securitytracker.com/id/1034041
CVE Reference:   CVE-2015-6354   (Links to External Site)
Date:  Nov 3 2015
Impact:   Modification of system information, Modification of user information
Vendor Confirmed:  Yes  
Version(s): Management Center 5.4.1.3, 6.0
Description:   A vulnerability was reported in Cisco FireSIGHT Management Center. A remote authenticated user can modify data on the target system.

A remote authenticated user can inject specially crafted HTML into a certain parameter. When the target user loads a certain web page, the injected HTML code will modify a page of the web interface on the target system.

The vendor has assigned bug ID CSCuv73338 to this vulnerability.

Impact:   A remote authenticated user can modify data on the target interface.
Solution:   No solution was available at the time of this entry.

The vendor's advisory is available at:

http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20151029-fsmc2

Vendor URL:  tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20151029-fsmc2 (Links to External Site)
Cause:   Input validation error

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC