SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   phpMyAdmin Vendors:   phpMyAdmin Development Team
phpMyAdmin Bug in Redirection Mechanism Lets Remote Users Spoof Content
SecurityTracker Alert ID:  1034013
SecurityTracker URL:  http://securitytracker.com/id/1034013
CVE Reference:   CVE-2015-7873   (Links to External Site)
Date:  Oct 29 2015
Impact:   Modification of system information
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 4.4.0 to prior to 4.4.15.1, 4.5.0.x
Description:   A vulnerability was reported in phpMyAdmin. A remote user can spoof content.

A remote user can invoke the redirection mechanism to spoof content when redirecting the target user to an external site.

Lalith Rallabhandi reported this vulnerability.

Impact:   A remote user can spoof content.
Solution:   The vendor has issued a fix (4.4.15.1, 4.5.1).

The vendor's advisory is available at:

https://www.phpmyadmin.net/security/PMASA-2015-5/

Vendor URL:  www.phpmyadmin.net/security/PMASA-2015-5/ (Links to External Site)
Cause:   Input validation error
Underlying OS:  Linux (Any), UNIX (Any), Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2020, SecurityGlobal.net LLC