SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Multimedia)  >   Apple iTunes Vendors:   Apple
(Apple Issues Fix for Apple iTunes) Apple Safari WebKit Memory Corruption Errors Let Remote Users Execute Arbitrary Code
SecurityTracker Alert ID:  1033942
SecurityTracker URL:  http://securitytracker.com/id/1033942
CVE Reference:   CVE-2015-5931, CVE-2015-7011, CVE-2015-7013   (Links to External Site)
Date:  Oct 22 2015
Impact:   Execution of arbitrary code via network, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): prior to 12.3.1
Description:   Several vulnerabilities were reported in Apple Safari. A remote user can cause arbitrary code to be executed on the target user's system. Apple iTunes is affected.

A remote user can create a specially crafted website that, when loaded by the target user, will trigger memory corruption errors in WebKit and execute arbitrary code on the target user's system [CVE-2015-5931, CVE-2015-7011, CVE-2015-7013].

Impact:   A remote user can create content that, when loaded by the target user, will execute arbitrary code on the target user's system.
Solution:   Apple has issued a fix for CVE-2015-5931, CVE-2015-7011, and CVE-2015-7013 for Apple iTunes (12.3.1).

The Apple advisory is available at:

https://support.apple.com/kb/HT205372

Vendor URL:  support.apple.com/kb/HT205372 (Links to External Site)
Cause:   Access control error
Underlying OS:  Windows (7), Windows (8), Windows (10)

Message History:   This archive entry is a follow-up to the message listed below.
Oct 22 2015 Apple Safari WebKit Memory Corruption Errors Let Remote Users Execute Arbitrary Code



 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2021, SecurityGlobal.net LLC