SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   OS (Other)  >   Apple iOS Vendors:   Apple
Apple iOS FontParser Memory Corruption Errors Let Remote Users Execute Arbitrary C ode
SecurityTracker Alert ID:  1033931
SecurityTracker URL:  http://securitytracker.com/id/1033931
CVE Reference:   CVE-2015-7010, CVE-2015-7018   (Links to External Site)
Date:  Oct 22 2015
Impact:   Execution of arbitrary code via network, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): prior to 9.1
Description:   Two vulnerabilities were reported in Apple iOS. A remote user can cause arbitrary code to be executed on the target user's system.

A remote user can create a specially crafted font file that, when loaded by the target user, will trigger a memory corruption error in FontParser and execute arbitrary code on the target user's system [CVE-2015-7010, CVE-2015-7018].

John Villamil (@day6reak) of Yahoo Pentest Team reported these vulnerabilities.

Impact:   A remote user can create content that, when loaded by the target user, will execute arbitrary code on the target user's system.
Solution:   The vendor has issued a fix (9.1).

The vendor's advisory is available at:

https://support.apple.com/en-us/HT205370

Vendor URL:  support.apple.com/en-us/HT205370 (Links to External Site)
Cause:   Access control error

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC