SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   HPE Client Automation Enterprise Infrastructure Vendors:   HPE
Persistent Systems Accelerite Radia Client Automation (HP Client Automation) Bugs Let Remote Users Modify Access Control Settings and Bypass Security Restrictions
SecurityTracker Alert ID:  1033862
SecurityTracker URL:  http://securitytracker.com/id/1033862
CVE Reference:   CVE-2015-7862, CVE-2015-7863   (Links to External Site)
Date:  Oct 19 2015
Impact:   Modification of system information, Modification of user information
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 7.9, 8.1, 9.0, 9.1
Description:   Two vulnerabilities were reported in Persistent Systems Accelerite Radia Client Automation (HP Client Automation). A remote user can modify access control settings on the target system. A remote user can bypass security controls on the target system.

A remote user can perform access control operations, such as assigning and removing a role for an existing user account [CVE-2015-7862].

The extended notify security features do not apply to secure remote Notify [CVE-2015-7863].

Impact:   A remote user can modify access control settings on the target system.

A remote user can bypass security controls on the target system.

Solution:   The vendor has issued a fix [in February 2015].

The vendor's advisory is available at:

https://support.accelerite.com/hc/en-us/articles/203659814-Accelerite-releases-solutions-and-best-practices-to-enhance-the-security-for-RBAC-and-Remote-Notify-features

Vendor URL:  www.accelerite.com/ (Links to External Site)
Cause:   Access control error

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2022, SecurityGlobal.net LLC