SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   OS (Linux)  >   Linux Kernel Vendors:   kernel.org
Linux Kernel PPP Device Driver Bug Lets Local Users Cause Denial of Service Conditions on the Target System
SecurityTracker Alert ID:  1033809
SecurityTracker URL:  http://securitytracker.com/id/1033809
CVE Reference:   CVE-2015-7799   (Links to External Site)
Date:  Oct 14 2015
Impact:   Denial of service via local system
Vendor Confirmed:  Yes  

Description:   A vulnerability was reported in the Linux kernel. A local user can cause denial of service conditions on the target system.

A local user can supply a specially crafted IOCTL command to the PPP device driver to trigger a null pointer error and cause the target system to crash.

The original advisory is available at:

https://code.google.com/p/android/issues/detail?id=187973

Impact:   A local user can cause the target system to crash.
Solution:   No solution was available at the time of this entry.
Vendor URL:  www.kernel.org/ (Links to External Site)
Cause:   Access control error

Message History:   This archive entry has one or more follow-up message(s) listed below.
Dec 17 2015 (Ubuntu Issues Fix) Linux Kernel PPP Device Driver Bug Lets Local Users Cause Denial of Service Conditions on the Target System
Ubuntu has issued a fix for Ubuntu Linux 14.04 LTS.



 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC