SecurityTracker.com
Keep Track of the Latest Vulnerabilities
with SecurityTracker!
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


Try our Premium Alert Service
 
Sign Up
Sign Up for Your FREE Weekly SecurityTracker E-mail Alert Summary
Instant Alerts
Buy our Premium Vulnerability Notification Service to receive customized, instant alerts
Affiliates
Put SecurityTracker Vulnerability Alerts on Your Web Site -- It's Free!
Partners
Become a Partner and License Our Database or Notification Service





Category:   Application (Generic)  >   Adobe Acrobat/Reader Vendors:   Adobe Systems Incorporated
Adobe Acrobat/Reader Multiple Flaws Let Remote Users Obtain Potentially Sensitive Information, Execute Arbitrary Code, and Bypass Security Restrictions
SecurityTracker Alert ID:  1033796
SecurityTracker URL:  http://securitytracker.com/id/1033796
CVE Reference:   CVE-2015-5583, CVE-2015-5586, CVE-2015-6683, CVE-2015-6684, CVE-2015-6685, CVE-2015-6686, CVE-2015-6687, CVE-2015-6688, CVE-2015-6689, CVE-2015-6690, CVE-2015-6691, CVE-2015-6692, CVE-2015-6693, CVE-2015-6694, CVE-2015-6695, CVE-2015-6696, CVE-2015-6697, CVE-2015-6698, CVE-2015-6699, CVE-2015-6700, CVE-2015-6701, CVE-2015-6702, CVE-2015-6703, CVE-2015-6704, CVE-2015-6705, CVE-2015-6706, CVE-2015-6707, CVE-2015-6708, CVE-2015-6709, CVE-2015-6710, CVE-2015-6711, CVE-2015-6712, CVE-2015-6713, CVE-2015-6714, CVE-2015-6715, CVE-2015-6716, CVE-2015-6717, CVE-2015-6718, CVE-2015-6719, CVE-2015-6720, CVE-2015-6721, CVE-2015-6722, CVE-2015-6723, CVE-2015-6724, CVE-2015-6725, CVE-2015-7614, CVE-2015-7615, CVE-2015-7616, CVE-2015-7617, CVE-2015-7618, CVE-2015-7619, CVE-2015-7620, CVE-2015-7621, CVE-2015-7622, CVE-2015-7623, CVE-2015-7624, CVE-2015-7650, CVE-2015-7829   (Links to External Site)
Updated:  Nov 4 2015
Original Entry Date:  Oct 13 2015
Impact:   Denial of service via network, Disclosure of system information, Disclosure of user information, Execution of arbitrary code via network, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 10.1.15 and prior, 11.0.12 and prior
Description:   Multiple vulnerabilities were reported in Adobe Acrobat/Reader. A remote user can cause arbitrary code to be executed on the target user's system. A remote user can bypass security controls on the target system. A remote user can obtain potentially sensitive information on the target system.

A remote user can create specially crafted content that, when loaded by the target user, will execute arbitrary code on the target user's system.

A buffer overflow may cause information disclosure [CVE-2015-6692].

Several use-after-free memory errors can cause code execution [CVE-2015-6689, CVE-2015-6688, CVE-2015-6690, CVE-2015-7615, CVE-2015-7617, CVE-2015-6687, CVE-2015-6684, CVE-2015-6691, CVE-2015-7621, CVE-2015-5586, CVE-2015-6683].

Several heap buffer overflows can cause code execution [CVE-2015-6696, CVE-2015-6698].

Several memory corruption errors can cause code execution [CVE-2015-6685, CVE-2015-6693, CVE-2015-6694, CVE-2015-6695, CVE-2015-6686, CVE-2015-7622, CVE-2015-7829].

Several memory leak flaws have unspecified impact [CVE-2015-6699, CVE-2015-6700, CVE-2015-6701, CVE-2015-6702, CVE-2015-6703, CVE-2015-6704, CVE-2015-6697].

Several security bypass flaws can cause information disclosure [CVE-2015-5583, CVE-2015-6705, CVE-2015-6706, CVE-2015-7624].

Security restrictions on Javascript API execution can be bypassed [CVE-2015-6707, CVE-2015-6708, CVE-2015-6709, CVE-2015-6710, CVE-2015-6711, CVE-2015-6712, CVE-2015-7614, CVE-2015-7616, CVE-2015-6716, CVE-2015-6717, CVE-2015-6718, CVE-2015-6719, CVE-2015-6720, CVE-2015-6721, CVE-2015-6722, CVE-2015-6723, CVE-2015-6724, CVE-2015-6725, CVE-2015-7618, CVE-2015-7619, CVE-2015-7620, CVE-2015-7623, CVE-2015-6713, CVE-2015-6714, CVE-2015-6715].

A remote user can create specially crafted content that, when loaded by the target user, will execute code in a sandboxed process and exploit a flaw in the handling of junction points in the Synchronizer folder and then invoke Adobe Collaboration Sync to delete arbitrary files on the target system [CVE-2015-7829]. Windows-based systems are affected.

AbdulAziz Hariri and Jasiel Spelman of HP Zero Day Initiative, Alex Infuhr of Cure53.de, Bill Finlayson of Vectra Networks, Brian Gorenc of HP Zero Day Initiative, Francis Provencher from COSIG, Jaanus Kp of Clarified Security (via HP's Zero Day Initiative), Jack Tang of TrendMicro, James Loureiro of MWR Labs,
Joel Brewer, Matt Molinyawe and Jasiel Spelman of HP's Zero Day Initiative, WanderingGlitch of HP's Zero Day Initiative, Wei Lei and Wu Hongjun of Nanyang Technological University, Wei Lei, as well as Wu Hongjun of Nanyang Technological University working with Verisign iDefense Labs, bilou (via VeriSign iDefense Labs),
and kdot working with HP's's Zero Day Initiative reported these vulnerabilities.

Impact:   A remote user can create content that, when loaded by the target user, will execute arbitrary code or delete arbitrary files on the target user's system.

A remote user can bypass security controls on the target system.

A remote user can obtain potentially sensitive information on the target system.

Solution:   The vendor has issued a fix (10.1.16, 11.0.13).

The vendor's advisory is available at:

https://helpx.adobe.com/content/help/en/security/products/acrobat/apsb15-24.html

Vendor URL:  helpx.adobe.com/content/help/en/security/products/acrobat/apsb15-24.html (Links to External Site)
Cause:   Access control error, Boundary error
Underlying OS:  Linux (Any), UNIX (macOS/OS X), Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2018, SecurityGlobal.net LLC