SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Device (Embedded Server/Appliance)  >   Cisco Email Security Appliance Vendors:   Cisco
Cisco Email Security Appliance File Descriptor Bug Lets Remote Authenticated Users Cause the Target System to Reload
SecurityTracker Alert ID:  1033716
SecurityTracker URL:  http://securitytracker.com/id/1033716
CVE Reference:   CVE-2015-6309   (Links to External Site)
Date:  Oct 1 2015
Impact:   Denial of service via network
Vendor Confirmed:  Yes  
Version(s): 8.5.6-106, 9.6.0-042
Description:   A vulnerability was reported in Cisco Email Security Appliance. A remote authenticated user can cause the target system to reload.

A remote authenticated user can send a specially crafted HTTP request to cause the target device to fail to release file descriptors and, when all file descriptors are in use, crash and reload.

The vendor has assigned bug ID CSCuw32211 to this vulnerability.

Impact:   A remote authenticated user can cause the target device to reload.
Solution:   No solution was available at the time of this entry.

The Cisco advisory is available at:

http://tools.cisco.com/security/center/viewAlert.x?alertId=41241

Vendor URL:  tools.cisco.com/security/center/viewAlert.x?alertId=41241 (Links to External Site)
Cause:   Resource error

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2020, SecurityGlobal.net LLC